Synthesizers Downloads

Use this page to download the appropriate synthesizer that works with the version of Freedom Scientific software you are running.

  • Vocalizer Expressive Voices Version 2 for Fusion 2018 or later, JAWS 2018 or later, ZoomText 2018 or later, and MAGic 14. (Version 2 voices also support Fusion 11 and JAWS 18.)
  • Vocalizer Expressive Voices Version 1 for JAWS 15 to JAWS 17 and MAGic 13.1
  • Vocalizer Direct Voices for JAWS 14 and MAGic 12
  • RealSpeak Solo Direct Voices for JAWS 10, MAGic 11, OpenBook 9, and WYNN 6 or later
  • RealSpeak Solo Language Installers for PAC Mate Omni
  • RealSpeak Eloquence Language Installers for PAC Mate Omni

To get more information about the synthesizer along with the download links, select your preferred synthesizers and language below.